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What is SideMinder! you ask?
SideMinder! is a game you play against the computer.    You try to get rid of all your game 
pieces before the computer does and also try to get the highest score by placing the pieces 
in places where the most side colors match up! If you're really hot, you can block the 
computer's next move, too!

When the game starts, the deck consists of however many pieces it would take to fill every 
spot in the play area; 25 pieces (35 if rotation is allowed) are then dealt to each player.    
Only the top piece can be played on the board.

Starting the game:
Start a new game by selecting the “New Game...” option from the “File” menu.

What's in the window?
The main upper part of the window is the play arena.    This is where you and the computer 
place your game pieces.

The lower portion of the window shows score information and how many pieces each player 
has.    The small number on the leftmost side is how many pieces the computer has 
remaining and its next playing piece.    To the right of the playing piece is the computer’s 
score.

A blank playing piece in the center of the lower part of the window means that there are 
more pieces left in the deck for you or the computer to use.    If there's no piece shown, there
are no more pieces in the deck.

On the right lower side of the window is your score, current playing piece and how many 
pieces you have remaining.

Setting options:
You can choose the level of playing difficulty, how many colors to use (the more colors, the 
higher the scores), and whether to “Allow Rotation”, have “Random Boards” or play in 
“Tournament Mode” by selecting the “Options” item from the “Options” menu.

• If the Level is set to “Easy”, the computer takes the first available move it can.    If the 
Level is set to “Difficult”, the computer scans the entire board looking for the best possible 
move.    Start out at Easy and move up to Difficult when you think you can beat the 
computer!

• If the “Allow Rotation” option is checked, you can rotate a piece before placing it on the 
board and so can the computer.

• If the “Random Boards” option is checked, the play boards will be randomly choosen, 



rather than the standard rectangle game board.

• If the “Tournament Mode” option is checked, you will play five games against the 
computer; the one with the highest score after the fifth game wins!    If you start a new game
while in Tournament Mode, it will start a new five game series.

If you change the options while in the middle of a game, you will start a new game with the 
new options you've selected.

Game play:
You and the computer alternate starting the game.    After the first game piece is played, 
(anywhere except the borders), you will place pieces when a side of the piece you are 
placing matches the side of a piece already on the board.    The more sides you match when 
placing a piece, the better your score will be!

If you cannot make a move, you must get another piece from the deck; do this by clicking 
your pile until you get a piece that can be placed!    If there are no more pieces in the deck 
and you have no more possible moves, the computer will automatically take its turn and you
lose 10 points.

When you or the computer run out of pieces, the game is over and 20 points will be taken 
for each remaining piece the other player has.    The one with the highest score will win the 
hand!    If there are no more pieces in the deck and neither player can move, the game will 
end.

Rotating a piece:
If the “Allow Rotation” option is checked, you can rotate your piece before placing it to get 
the best possible placement.    Rotation will cost some points though, so be careful!    Use the
space bar to rotate a piece.

Better moves:
If the "Better Move" option in the "Options" menu is checked, SideMinder! may flash at you 
after you move your playing piece to indicate the spot where you could have scored more 
optimally.    No points will be deducted.    The purpose isn't to make you feel stupid... think of 
it as a training aid    ;-)    After you get very good at the game, you may want to turn this 
option off.

Showing the best move:
You can have the computer show you the best possible move by choosing the “Show Best 
Move” option from the “Options” menu.    This will cost you points though, so use it only if 
you absolutely need it!    If Allow Rotation is on, the "best move" it shows you may need to 
have the piece rotated and the point cost for showing the best move is doubled!

SideMinder! scoring:
Your score depends on how many colors you have chosen and whether you can rotate pieces
or not.



The scoring is as follows:

1 matching side..:    5pts (* the number of colors)
2 matching sides:    20pts (* the number of colors)
3 matching sides:    50pts (* the number of colors)
4 matching sides:    100pts (* the number of colors)

If Allow Rotation is off, the scores above are doubled!

Misc. Scores:
Get a piece from deck                      =    -10
Showing the best move                  =    -50    (-100 if rotation on)
Pass play to other player            =    -10
Rotate Piece                                                  =    -5
Place all pieces first bonus    = 100
Pieces left over at end                  =    -20

High scores:
You can view or clear the scores for regular or tournament games by selecting the 
appropriate options from the “Options” menu.

Versions:
1.0            Initial release (6/10/94)
1.01        Fixed scoring bug, would sometimes give a higher
                      score for one side match than for a two side
                      match!      Thanks to Linda Roberts for letting me
                      know about this! (6-19-94)
1.02        Fixed tournament score bug, would not clear
                      the scores when starting a new tournament in
                      the middle of a game!      Also added some new 
                      boards.    (6-20-94)
1.03        Added ability to print help or registration form.
                      Also added screen depth checker and a few new
                      boards.      (10-7-94)
1.1          Added registration application and changed
                      address.        (6/21/96)

Thanks!:
I want to thank Bob Bittner, Kaaren Buffington, Jerry Fox, Mark Hall, Stephen Kayner, Garrett 
Lang, Sean McNiff, Casey Meaden, and Scott Sattler for all the help with testing and the 
mahvelous suggestions!

Distribution:
It's OK to upload this program to any BBS (or place on CD's) as long as the two documents 
accompany the game and I am sent a copy of the CD.

This is Shareware:



I’ve worked very hard on this game and would like to continue to update SideMinder! as well
as release other useful and fun utilities and games, but the only way I can do this is if you 
send in the requested fee. Please, if you use this, send in the small fee requested along with 
the registration form (it can be filled out and printed from within the “Registration (open 
me!)” application). VISA and MasterCard payments are now accepted via FAX, email and 
standard mail. Do your part to keep the idea of shareware (and me) going!    Thank you.

I have tested this game to the best of my ability, but cannot possibly test it with every 
application, INIT setup, etc.    If you find any problems, please let me know about it.    Also, if 
you have any suggestions of other features you'd like to see in this game, let me know.    You
can contact me at the address or on-line service below (America Online is preferred):

Shareware fee:    $10

You can contact the author at this address:

John V. Holder
1734 "S" Street
Eureka, CA    95501
USA

FAX: (707) 443-3813

Email:
or America Online.........:      JohnHolder
or Internet....................:      johnholder@aol.com
or CompuServe e-mail.:      75040,1126
(for email, AOL is preferred)

Home Page.....................:      http://www.northcoast.com/~jvholder
(check for the latest new releases and updates!)

OTHER PROGRAMS:
I have written several other shareware games and utilities. They are described below along 
with the price for each; price does not include disk or postage.    To get the latest versions of 
all of these to try out for yourself, send a disk with a self addressed stamped envelope or 
send $5 and I will supply the disk and pay postage.

GAMES:
Escape! - Escape is a simple strategy game that’s mind-bogglingly similar to an old 
computer game called Daleks, though there’s lots more goodies in this game!    Control a 
guy as he runs around mazes trying to collect gems, weapons, mines and the occasional 
extra life, finding tunnels to pass through; while stupid, but persistent, robots attempt to 
smoosh him. Simple, but addictive as all-get-out.    ($10)

ColorFall - A simple, yet very fun and addictive, new game!    Blocks of 4 colors (or patterns 
for B&W) drop down; you position and rotate them where you want them and let ’em drop!    
Try to get 4 or more in a row down, across, diagonally or in a block... But that’s not all!    
Random things happen during play to either help or hinder your progress, such as a falling 
weight, a bomb and other strange things!    Try it!    ($10)

SideMinder! - SideMinder! is a challenging game played against the computer.    Your mission



is to place 3D game pieces on the board, matching as many sides as you can. The more 
sides you match, the higher the score!    Many different options are available, such as various
playing boards, tournament mode, rotating pieces, number of colors (or patterns for B&W), 
and level of difficulty!    Try it, you won’t be disappointed!    (1.02 fixes a Scoring bug and 
adds new game boards!)    I take no responsibility for time or sleep lost due to the habit 
forming effects of this game!    ($10)

PRODUCTIVITY:
ScrapIt Pro - Try the utility that made MacUser's list of the top 30 shareware programs of 
1995!    Anything you can copy to the clipboard can be pasted and stored in a ScrapIt Pro file.
Features full support of Apple's latest technology; Drag & Drop, QuickDraw 3D, Speech, and 
more!

ScrapIt Pro, is the editable, searchable multimedia scrapbook... and a mini-word processor to
boot!    Need a place to store, sort, display and search all of your text notes, sounds, GIF files,
JPEG files, QuickDraw 3D files?    Look no further, ScrapIt Pro is the utility you've been looking
for!

Here's a list of some of the features:
* PowerMac & 680x0 native code!
* Searchable comments for each item
* QuickDraw 3D file support
* Supports ArchiCAD
* Search & Replace
* Scrap File merge
* Import from Now Scrapbook(tm) files
* Much better importing capabilities (can now select multiple pictures, sounds or TEXT 
resources from any file)
* Import/Export GIF, TIFF, JPEG & EPSF files
* View GIF, JPEG or QuickDraw 3D items!
* Sort by date, name or type
* Edit names right in the list
* Gallery mode
* and more!

Here's what some people are saying about ScrapIt Pro:

"ScrapIt Pro is to the Scrapbook Desk Accessory what a Power Macintosh is to an original 
128K Mac. Not too many people use the original Mac, so why do we continue to use the 
Scrapbook?"
    - George Louie (eWorld Senior Sysop, ZiffNet/Mac)

"...ScrapIt Pro is one of the best shareware packages available..."
    - Norman Tiffany (SPUG Newsletter)

ScrapIt Pro was also very favorably reviewed with several other Scrapbook utilities (mostly 
commercial software) in an article by David Pogue in the September 1995 Macworld 
Magazine.

ScrapIt Pro is a simple to use yet powerful editable, searchable multimedia scrapbook which 
will allow you to archive and retrieve anything you can copy to the clipboard, import or Drag 
& Drop; sounds, PICTures, Text, QuickTime movies, and lots more.... all accessable at the 
click of a mouse!    You can print thumbnail pictures or text lists of all items in any Scrap file.  
You can quickly and easily search through all the text items, item names or comments in a 



scrap file to find what you're looking for.    

Use it as a mini-word processor and database; create or edit any text items, change fonts, 
style, size and color!    ScrapIt Pro can play sounds or QuickTime movies; it can view all of a 
large PICTure by scrolling or shrinking the image to fit in the window; it can select and copy 
portions of PICT or Text items.

Some suggested uses:    Store frequently used clip-art (GIFs, JPEGs, PICTs, etc.), email, 
letterhead text or graphics or sounds.    Create different files to store different catagories of 
data — instantly accessible at the click of a mouse!    Keep your favorite recipes in one file, 
quickly create and store notes in another... or store them all together and search by index.

ScrapIt Pro will open any Scrapbook file (from Apple), SmartScrap, ScrapIt Pro, ScrapIt ][ or 
MultiScrap file.    ($20)

TakeABreak - This control panel will remind you to take a break from the computer once in a 
while...    You can have it remind you after a selected time period (every 30 minutes, every 2 
hours, whatever you choose) by playing any installed Sound, showing a window, and/or 
playing a QuickTime™ movie!    This is a “must have” utility if you spend over 20 minutes at 
a time on the computer.    ($5)


